Investigating an issue

Incident Report for Character AI Status

Resolved

We are currently investigating this issue.
Posted Jul 29, 2025 - 11:28 PDT

Investigating

We are currently investigating this issue.
Posted Jul 29, 2025 - 11:20 PDT
This incident affected: Search.